09 - 05

AutoText Backup update v1.6


Tag: 9930 apps bold apps Backup Autotext
Overview :

AutoText Backup update v1.6 for blackberry applications
Required Device Software
5.0.0 or higher

Supported devices:
Blackberry 85xx, 89xx, 90xx, 91xx, 93xx, 95xx, 96xx, 97xx, 9800, 9810, 9860, 9900, 9930
 

Description

v1.6 ChangeLog :

- fix autotext merge function

- support other input language

- new backup file format(on v1.6 can restore all backup file.

- other release cant restore backup file from v1.6)

- now can restore more than 2000 autotext

- adding website link on about screen. just click the autotextbackup logo

- removing auto check for update and adding check update on the menu

- fix network connection




  Download

Download Instructions:
 We usually offer three download links, you can choose the best download channel.

 Installation Tutorial:
 http://www.blackberryrc.com/blackberry-tutorials/